Veeam & Storagecraft Services - Secaucus, New Jersey
Incident Report for ThinkOn | Service Status
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 14:35 UTC
Monitoring
We sincerely apologize for any inconvenience caused by the recent data center outage. We are writing to inform you that the issue has been resolved, and backup services are now operating as usual.

We understand the critical importance of data protection and want to reassure you that we take the security and integrity of your backups seriously. If you encounter any issues or require assistance regarding your backups, please do not hesitate to contact our dedicated support team. We are committed to providing prompt and reliable assistance to address any concerns you may have.
Posted Jul 13, 2023 - 15:29 UTC
Update
Evocative staff from the New Jersey, Secaucus data center have been approved to enter the site and are currently working towards restoring their UPS Infrastructure. They have encountered an issue with one of the UPS systems and have engaged their vendors to perform remediation. Evocative staff are currently at 50% completion toward bringing the site back online and the revised ETA for restoration of critical infrastructure systems is approximately 3 hours. The current time frame for when clients will be able to come back onsite is approximately 10:30 PM EDT.
Posted Jul 13, 2023 - 01:54 UTC
Update
During an incident at the New Jersey, Secaucus data center, a fire broke out in the UPS room, causing a shutdown of all power and involving the local fire department. The fire has been extinguished, but extensive cleaning of the affected areas is required before the site can be re-energized. Evocative, the data center operator, is working with a remediation vendor to clean the UPS devices. Approval from the Mayor, fire marshal, and local utility is necessary to re-energize the site, pending their inspections and approvals. Once approved, Evocative staff will initiate the process to bring all data center systems back online.
Posted Jul 11, 2023 - 20:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 11, 2023 - 06:37 UTC
Identified
We have identified an issue with Veeam Cloud Connect and Storagecraft services in Secaucus, New Jersey. Backups and replications to the Probax platform will experience interruption due to an incident in the datacenter.

Veeam Backup Jobs: Will experience disruption.
Veeam Replication Jobs: Will experience disruption.
Veeam Merges/Health Checks: Will experience disruption.
Storagecraft Replication Jobs: Will experience disruption.

The Datacenter Team is working to resolve this issue. An additional notification will be sent once we have further updates, or if we anticipate significant delays.

For ongoing updates, please review our Service Status page.

If you experience any ongoing issues, please contact us.
Posted Jul 11, 2023 - 06:37 UTC
This incident affected: NORTH-AMERICA (NAM) (Honeycomb Hot Storage - Veeam - Secaucus, New Jersey, Honeycomb Hot Storage - StroageCraft - Secaucus, New Jersey, Honeycomb Cold Storage - Secaucus, New Jersey, Second Colony DRaaS - Secaucus, New Jersey).