VCC NVA | AWS storage issues
Incident Report for ThinkOn | Service Status
Update
We wanted to provide you with an update on the AWS storage issue we are currently facing. The VCC North Virginia status remains degraded, and our team is still working diligently to resolve the problem.

We understand the impact this may have on your experience with our site and apologize for any continued inconvenience. Please know that we are doing everything possible to restore full functionality as soon as possible.

Thank you for your continued patience and support. We will keep you informed of any significant developments.

Please reach out to requests@thinkon.com if you have any questions.
Posted Jul 05, 2024 - 14:52 UTC
Update
Please email requests@thinkon.com if you have any questions regarding this incident.
Posted Jul 04, 2024 - 15:13 UTC
Investigating
We are currently experiencing issues with our AWS storage. Specifically, the VCC North Virginia status is degraded, which may affect your experience on our site.

Please rest assured that our team is working diligently to resolve the problem as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will keep you updated on the progress and notify you as soon as the issue is resolved. Thank you for your continued support.
Posted Jul 04, 2024 - 14:26 UTC
This incident affects: NORTH-AMERICA (NAM) (Honeycomb Hot Storage - AWS, North Virginia (US-EAST-1), Honeycomb Cold Storage - AWS, North Virginia (US-EAST-1)).