Veeam Services - Melbourne, VIC
Incident Report for ThinkOn | Service Status
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 00:39 UTC
Investigating
We have identified an issue with Veeam Cloud Connect services in Melbourne, VIC. Backups and replications to the Probax platform may experience interruption.

Veeam Backup Jobs: May experience disruption.
Veeam Replication Jobs: May experience disruption.
Veeam Merges/Health Checks: May experience disruption.

The Probax Infrastructure Team is working to resolve this issue. An additional notification will be sent once we have further updates, or if we anticipate significant delays.

For ongoing updates, please review our Service Status page.

If you experience any ongoing issues, please contact us.
Posted Aug 21, 2023 - 07:26 UTC
This incident affected: ASIA-PACIFIC (APAC) (Honeycomb Hot Storage - Veeam - Melbourne, Victoria).