Veeam Service - Sydney, NSW
Incident Report for ThinkOn | Service Status
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 07:38 UTC
Investigating
We have identified an issue with Veeam Cloud Connect services in Sydney, NSW. Backups will continue to go through at a degraded speed.

Services Impacted

Veeam Backup Jobs: May experience disruption, or perform at a degraded speed.
Veeam Replication Jobs: May experience disruption, or perform at a degraded speed.
Veeam Merges/Health Checks: May experience disruption, or perform at a degraded speed.

The Probax Infrastructure Team is working to resolve this issue. An additional notification will be sent once we have further updates, or if we anticipate significant delays.

For ongoing updates, please review our Service Status page.

If you experience any ongoing issues, please contact us.
Posted Nov 29, 2022 - 06:16 UTC
This incident affected: ASIA-PACIFIC (APAC) (Honeycomb Hot Storage- Veeam - Sydney, New South Wales, Honeycomb Cold Storage - Sydney, New South Wales).